The issue affecting links to some customer codes within the Municode Library has been resolved.
Our team identified missing organization records that were preventing affected links from routing correctly. The missing records have been restored and the associated organization data has been updated.
Links to the affected customer codes are now functioning as expected. We appreciate your patience while our team worked to resolve this issue.
Resolved
The issue affecting links to some customer codes within the Municode Library has been resolved.
Our team identified missing organization records that were preventing affected links from routing correctly. The missing records have been restored and the associated organization data has been updated.
Links to the affected customer codes are now functioning as expected. We appreciate your patience while our team worked to resolve this issue.
Investigating
We are investigating an issue affecting links to some customer codes within the Municode Library. Customers may encounter links that do not open the expected code or customer instance.
Our team has confirmed that the underlying data processing is operating normally and is actively working to identify and resolve the issue affecting these links.
We will provide additional updates as more information becomes available.