We experienced a brief issue this morning where an announcement modal on Community Development V4 could not be dismissed. We immediately disabled the announcement at 8:15 AM CDT, and the issue is now resolved. If you're still seeing the modal, please refresh your browser page to clear it.
Resolved
We experienced a brief issue this morning where an announcement modal on Community Development V4 could not be dismissed. We immediately disabled the announcement at 8:15 AM CDT, and the issue is now resolved. If you're still seeing the modal, please refresh your browser page to clear it.
Identified
We have identified the cause of the issue affecting Community Development V4 and are actively working on a resolution. Users may continue to experience the modal popup until mitigation is complete.