No components marked as affected
Resolved
This issue has been resolved and services are operating normally. We appreciate your patience while we worked to restore service.
Monitoring
Two-factor authentication settings have been restored. Custom branding settings for the CivicPlus login page and Resident portal are expected to auto-resolve within 24 hours.
Identified
We are currently investigating an issue affecting the branding and two-factor authentication settings within CivicPlus login. This does not impact the ability to login. We are working to resolve the impact and will provide an update as soon as possible