Resolved
This issue has been resolved and services are operating normally. We appreciate your patience while we worked to restore service.
Investigating
We are currently investigating an issue affecting some Drupal 11 sites. Users may experience sites down. We will provide an update within 15 minutes or sooner if additional information becomes available.