Resolved
Outbound system email is functioning normally and messages are sending as expected. We are continuing to monitor the system, and no email delivery issues are currently observed.
Monitoring
A fix has been implemented and services have been restored. We are continuing to monitor system performance to ensure stability. If you continue to experience issues, please contact support.