We have identified the cause of the issue affecting media playback on the Public Portal as well as Admin's and are actively working on a resolution. Users may continue to be unable to view media until mitigation is complete. Meetings will continue to be recorded and will be available for viewing after the service issue has been resolved.
Identified
We have identified the cause of the issue affecting media playback on the Public Portal as well as Admin's and are actively working on a resolution. Users may continue to be unable to view media until mitigation is complete. Meetings will continue to be recorded and will be available for viewing after the service issue has been resolved.
Identified
We have identified the cause of the issue affecting media playback on the Public Portal as well as Admin's and are actively working on a resolution. Users may continue to be unable to view media until mitigation is complete. Meetings will continue to be recorded and will be available for viewing after the service issue has been resolved.