This issue has been resolved and services are operating normally. We appreciate your patience while we worked to restore service.
Some notifications may have been impacted between 1:30pm CT and 2:05pm CT, please resend any notifications sent during this time.
Resolved
This issue has been resolved and services are operating normally. We appreciate your patience while we worked to restore service.
Some notifications may have been impacted between 1:30pm CT and 2:05pm CT, please resend any notifications sent during this time.
Identified
We are investigating continued performance degradation on the Headless Content Management System (HCMS) which impacts the following:
Evolve - Content loading
Recreation Management - Document Management
PADS - Form submission data syncing to the HCMS
Monitoring
A fix has been implemented and services have been restored. We are continuing to monitor system performance to ensure stability. If you continue to experience issues, please contact support.
Monitoring
A fix has been implemented and services have been restored. We are continuing to monitor system performance to ensure stability. If you continue to experience issues, please contact support.
Resolved
This issue has been resolved and services are operating normally. We appreciate your patience while we worked to restore service.
Investigating
We are currently investigating an issue affecting HCMS. Users may experience issues getting to the HCMS or loading content in other products. We will provide an update within 1 hour or sooner if additional information becomes available.